Hookup,inc.

【重要】 Apollo (Thunderboltモデル) は、絶対にFireWireバージョンのUADソフトウェア環境で使用しないでください。

FAQ, 2015/04/22

Apollo (Thunderboltモデル) は、絶対にFireWireバージョンのUADソフトウェアがインストールされたMacで使用しないでください。

FireWire用のドライバーで認識されると、ダウングレードが行われ、Thunderboltへのアップグレードが行えなくなります。

必ず、お使いの製品に適したバージョンのUADソフトウェアをお使いください。

以前にFireWire、PCIe(※Thunderbolt とFirewireどちらのドライバーでも動作可能。Thunderboltドライバーで利用なら問題なし)でUAD関連製品を接続していた場合は、先にアンインストールをしてからThunderboltバージョンのソフトウェアをインストールしてください。

ページトップへ