MELODYNE4 : MAC OS 10.12対応状況

FAQ, 2016-10-18

Melodyne 4に関しては、対応しております。

(Studio、Editor、Assistant、Essential)


Melodyne Editor 2 、Assistant 2 、Essential。
Melodyne Studio 3については動作する可能性はありますがメーカー未検証によりサポートの対象外となりますので、OS10.12でご利用の際にはMelodyne 4へのアップグレードをお奨めしま

アップグレードはこちらから
https://hookup.co.jp/store/upg...

ページトップへ